首页 > 沪深 > 炒股基础知识kdj金叉选股公式

炒股基础知识kdj金叉选股公式

沪深 2018年06月13日

  运用好选股公式,将事半功倍。那么,KDJ金叉选股公式有哪些呢,总结如下。

kdj金叉选股公式.jpg

  1、KDJ金叉的选股公式N1:=13;N2:=34;N3:=89;RSV1:=(C-LLV(L,N1))/(HHV(H,N1)-LLV(L,N1))*100;RSV2:=(C-LLV(L,N2))/(HHV(H,N2)-LLV(L,N2))*100;RSV3:=(C-LLV(L,N3))/(HHV(H,N3)-LLV(L,N3))*100;RSVH:=MAX(MAX(RSV1,RSV2),RSV3);K:=EMA(EMA(EMA(RSVH,3),3),3);D:=EMA(EMA(EMA(K,3),3),3);CROSS(K,D);

  2、KDJ金叉选股RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;K:=SMA(RSV,N2,1);D:=SMA(K,N3,1);J:=3*K-2*D;CROSS(J,0);KDJ买入条件选股,N1 9 N2 3   N3 3,参数可以自定

  3、KDJ金叉选股公式MA5:=EMA(C,5);MA10:=EMA(C,10);MV5:=EMA(V,5);MV10:=EMA(V,10);K:="KDJ.K"(9,3,3);D:="KDJ.D"(9,3,3);DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIF,9);MACD1:=DIF>REF(DIF,1) AND DEA>=REF(DEA,1) AND DIF>DEA;V1:=MA5>REF(MA5,1) AND MA10>REF(MA10,1) AND C>REF(C,1) AND C/O>1.01;VV1:=MV5>REF(MV5,1) AND MV10>=REF(MV10,1) AND V>REF(V,1)*1.2 ;KD1:=K>REF(K,1) AND D>=REF(D,1);VA:=COUNT(CROSS(K,D),4)>=1 AND COUNT(CROSS(MA5,MA10),4)>=1 ANDCOUNT(CROSS(MV5,MV10),4)>=1 AND COUNT(CROSS(DIF,DEA),4)>=1;XG2:IF(V1 AND VV1 AND KD1 AND MACD1 AND VA,1,0);

  4、MACD与KDJ金叉共振选股 DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;DEA:=EMA(DIF,9);RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,9,1);D:=SMA(K,9,1);B4:CROSS(DIF,DEA) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));


赞一个 ( )

后台-系统设置-扩展变量-手机广告位-内容正文底部

相关文章

发表评论